Can't display images from database

Hello all.

I’m new to Flipabit! Great tool by the way.

I’m working on an app project with multiple databases to display related text and images.

Database to display text exists in .CSV format; works fine and displays texts.

Database to display images also exists in .CSV format and contains individual links to a local directory with images on the system (e.g. C:\Users\username\Desktop\image.png)
This also works fine and displays images.

Unfortunately, when I build the app and run it on a device, it displays only text but no images on the device (tested on multiple devices).

After fiddling around a bit, my rough guess is the images are merely displayed from the local directory but not imported to Flipabit, whereas the built app works with imported data.

List of the things I’ve tried that don’t work:

  1. Used google spreadsheet database with images inserted in cells; Flipabit doesn’t display the images, imports as empty cells.

  2. Used google spreadsheet database with individual links to images on google drive. Flipabit doesn’t display the images.

  3. Used .CSV database with individual links to images on google drive (including microsoft onedrive, and a random site). Flipabit doesn’t display the images.

I would very much appreciate any idea on how to display images from a database on both Flipabit and built app as I’m working with images I designed myself.

Thanks a lot.

Thanks a lot for your response.

But I already tried using google sheets database with image links set to “unrestricted” and still couldn’t get it to display the images.

So I applied a different workaround (longer route though) but it worked.

Thanks again.

Back to Flipabit >
Copyright © 2018. Flipabit Team. All rights reserved.