Google Sheets Error Code: 407

Hello, so I was trying google sheets integration for the first time. After I have granted access flipabit to my google account, everything was working smoothly until I tried to remove access of flipabit to my google account. When I tried to reconnect again using cloud.flipabit.dev, and removing the sheet connected and working with a new google sheet, flipabit won’t allow me to connect a google sheet now, it always shows Error Code: 407, any help guys?

Looks like a bug. Thank you for the reporting.

Do the following:

  1. In Flipabit select Help > Flipabit Account
  2. Click Sign Out
  3. Click Sign In With Flipabit
  4. In the Database Inspector click Create and paste Google Sheet url
  5. You will be asked to log in with Google again
  6. After successfully importing the Google Sheet, click Edit and open the Settings tab
  7. Copy API Password and paste it for previously added Sheet where you get 407 error.
  8. Click Save settings

image

1 Like

Hi, thanks, I tried the above steps and it works so far. Thanks for the help!

I removed Flipabit access from Google and tried the above steps but I don’t get asked to sign into google again.
Can’t get past 407 error.
Is this broken?


Back to Flipabit >
Copyright © 2018. Flipabit Team. All rights reserved.