Google Sheets Issues (407 and more)

Hello!

I seem to be having issues with google sheets. Every time I connect, I receive the error code 407 (I followed the steps in the other thread with no luck). Signed out of flipabit, signed back in, pasted API codes, etc. I also removed access from my google account in hopes that Flipabit would require sign in again with no luck. Same error when creating a new project or trying different sheets from different google accounts as well.

When I import my google sheet via database import, I get the 407 error, along with:
That sheet is read only. You can’t change the data in google spreadsheet.

  • Click Yes to continue import.
  • Click No to cancel import.

If I click yes, only the first tab gets imported. My original concern/issue comes from the fact that I am unable to pull in multiple tabs(sheets or multiple gid) as shown in this tutorial: Create a Shopping App from Google Sheets | Flipabit - YouTube

Any help would be amazing! Thanks so much.

Are you on windows or mac?

Could you check the system time and date? If the system date is wrong it causes problems with the ssl connection.

Hi Michael!

I’m on a Mac, running 11.7.1. System time and date are correct. Also running Flipabit version 2.4.0706.

Thanks

Hey Michael,

Not sure if it helps, but when I just visited the flipab.it website from my mobile device, I received a message that the site was not secure because the certificate has not been updated in 74 days. Also, it mentioned to check my system clock (which is accurate). Not sure if that has anything to do with the Google sheet connection but thought I’d share since it seemed like a similar troubleshooting. (I’m in US EST time zone)

Could you try it now.

Hey Micheal,

Now I receive this error - Error code: 404 {“error”:“i”} along with the read-only alert and no option to use multiple tabs in my sheets. Let me know if there is anything I can send to help troubleshoot.

Thanks!

I am still having Error 407 problems. I have read multiple sources to no avail…not really sure what I am doing wrong or if there is some system issue that I don’t know about.
I have tried this multiple times, with Sheets that have several tabs to one that had only one tab. Nothing Works. The user tg101334 explains the issue very well, but nobody seems to have provided an answer.
Very frustrating!

Try the following steps:

  1. Open https://cloud.flipabit.dev/sheets/
  2. If you’re not signed in yet, sign in with Google.
  3. Then click Sign Out
  4. In Flipabit Editor select Help > Flipabit Account, click Sign Out and then Sign In
  5. Try to link Google Sheets to Flipabit as follows How to link Google Sheets to Flipabit - YouTube

Hey Michael,

It worked this time!! Thanks so much. I really appreciate your help and patience through this specific topic.

@daw22 I hope this works for you too.

It worked. Thanks for your assistance.


Back to Flipabit >
Copyright © 2018. Flipabit Team. All rights reserved.