Set text appearing in googlesheet as '[number] not just [number] - any way to fix formatting so it enters as just [number] or [date] without the '?


Could you send your project via PM or email. I’ll check it.

Thanks sent over via PM !

This has been fixed. Please let me know if the error occurs again.

Hi Michael
unfortunately the problem is still there - ive attached screenshots of the number and date:

Any help?

It’s fixed now. Please check and let me know.

I also noticed that your google spreadsheet doesn’t have an id field. The identifier is required, otherwise the data may be corrupted during writing.

To add an ID to an existing table, do the following:

  1. Add id field to google sheet. Add numbers to it.

  2. In Flipabit, update the table.

  3. In the settings, specify the identifier and click Save.

Back to Flipabit >
Copyright © 2018. Flipabit Team. All rights reserved.